Unable to upload benchmark result to database

Toni Tze's Avatar

Toni Tze

22 Sep, 2023 01:58 AM

I am trying upload Geekbench 6 result of my device (android 9) to the database, however It showed the server, browser.geekbench.com is not found.
but other devices works fine. Has any one also met this issue n any solution of it? Thanks

  1. 1 Posted by Toni Tze on 22 Sep, 2023 01:59 AM

    Toni Tze's Avatar

    attached screenshot of this issue

  2. 2 Posted by GawG on 24 Sep, 2023 07:48 PM

    GawG's Avatar

    At first I had a 505 (server error) 3rd time it worked

  3. 3 Posted by Toni Tze on 25 Sep, 2023 02:10 AM

    Toni Tze's Avatar

    Ah sorry, the issue actually occurred on my Android 12 device not android 9. It is weird and I don know how this can happen nor how i can solve it. Any suggestions from Geekbench official?

  4. 4 Posted by Toni Tze on 25 Sep, 2023 02:12 AM

    Toni Tze's Avatar

    HI GawG, do you mean u tried many times n it was solved suddenly itself n upload succeed?

  5. 5 Posted by Andrew on 25 Sep, 2023 08:26 AM

    Andrew's Avatar

    Yeah that's it. It took 3 fails then 4th it worked and continues to so.
    BTW I haven't paid for a license yet. Basic functions only.

    TBH, the site seems rather buggy or something. Judging by the posts from
    members having trouble comparing and uploading
    seems to be not unusual.

    Good luck!

    On Mon, Sep 25, 2023 at 11:13 AM Toni Tze <[email blocked]>

  6. 6 Posted by Toni Tze on 25 Sep, 2023 08:49 AM

    Toni Tze's Avatar

    Indeed (:D) , anyway thanks for ur advice, Andrew.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:


Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac