Geekbench 5 terminal command not installing

Mercy Tum's Avatar

Mercy Tum

16 Sep, 2022 03:24 PM

I've installed Geekbench 5 on my M1 Macbook Air and applied a pro license. I've tried using Tools > Install Terminal Command to run Geekbench 5 via the terminal using the geekbench5 command, but I get a 'command not found' error. I've also tried looking whether the link exists in ls -al /usr/local/bin/geekbench5, but there's nothing there.

ls: /usr/local/bin/geekbench5: No such file or directory
zsh: command not found: geekbench5

I've tried multiple times, restarting my machine, opening a new tab and window in the terminal and making sure the /usr/bin folder exists in the PATH variable.

What should I do to get the command running via the terminal?

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:


Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac