Line breaks on the iOS version

Flexmeister's Avatar

Flexmeister

11 Jan, 2018 09:34 AM

Since you guys have taken over, I've been trying to give VoodooPad another chance. I started with the simplest of things: a shopping list. But it seems like line breaks don't survive the sync. Or rather, they're not displayed in the iOS version. I tried making a bullet list, I tried adding two spaces after each line, but the iOS version still puts everything in the same line. In edit mode, it shows up as intended.
What do?

Edit: Looks like bullet lists and putting two spaces at the end of each line do work after all. Dropbox had a hangup and didn't sync the new version properly.

  1. Support Staff 1 Posted by Colin on 11 Jan, 2018 04:46 PM

    Colin's Avatar

    Hi,

    Thanks for reaching out to us. I'm sorry to hear that you encountered a Dropbox syncing issue, but I'm glad that your formatting seems to be working correctly. If you run into any further syncing problems, especially if they appear consistently, please let us know so that we can take a closer look.

    All the best,
    Colin
    Primate Labs Inc.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac