index page

Emily's Avatar

Emily

09 Jan, 2018 06:33 PM

Hello! I was waiting to buy a VoodooPad license because of the lack of activity, but now that it has a new home, I made the purchase and updated to 5.1.8. I'm now having a problem with links on my index page - they all unlinked and when I type in the name of an existing page, they don't automatically link anymore.

When I try to add the links back manually, they appear, I click on them, and then disappear when I return to the page. Links on all my other pages seem to be working as normal. I've restarted the software and rebooted and still the same result. Is anyone else having a similar issue? Thanks!

  1. Support Staff 1 Posted by John on 09 Jan, 2018 07:51 PM

    John's Avatar

    That's very strange! Do you have a document that you can send us that demonstrates the problem?

  2. 2 Posted by Emily on 10 Jan, 2018 10:14 PM

    Emily's Avatar

    Hi John,
    I think I was able to recreate it - I'm going to send it to you privately. Thank you!

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac