5.2 requires 10.12

mushroom_daddy's Avatar

mushroom_daddy

03 May, 2018 12:46 PM

I've been a long term user of VoodooPad, in its various iterations, was eagerly awaiting an update, but was disappointed to see that the newest version (5.2.0) requires OSX 10.12, or greater.
Is there anyway VoodooPad can be 'patched' to work with 10.11?

I have several Mac's running El Capitan and have little intention of updating to 10.12 (at least in the short term). I'd happily pay the upgrade fees for new versions of VoodooPad, but like many on slightly older Mac's, can see little advantage in upgrading the OSX.
I doubt whether I'm the only one.

  1. Support Staff 1 Posted by Sarah on 03 May, 2018 04:10 PM

    Sarah's Avatar

    Hi mushroom_daddy,

    Thanks for posting. We have adjusted the system requirements starting with VoodooPad 5.2.0 and going forward we are not going to be supporting older versions of OSX in future updates.

    You are welcome to continue using VoodooPad 5.1.8 on your device (it will still work on OSX 10.11). I can send you a link to download it if you do not have that version already.

    Let me know if you have any other questions or concerns.

    All the best,

    Sarah
    Primate Labs Inc.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac