Version 5.2.3 (6357) Wont load pages or open new documents

richard jones's Avatar

richard jones

05 Jan, 2019 08:10 AM

I've just bought the latest Version 5.2.3 (6357).

If I try and open a new document or page I get the error message "reading the document for the first time, this may take a while
This flashes on the screen and no document or page opens.

If I try and open an old doc from lite or previous version I get a document upgrade screen or just nothing, with a prompt to take a back up of the original file. The document upgrading just fails to open.

So now I can't create either new docs or open old ones..
what's the best way of upgrading all the .vpdoc files.

  1. Support Staff 1 Posted by John on 06 Jan, 2019 06:11 PM

    John's Avatar

    That’s strange. Can you send us one of the documents that fails to open?

  2. 2 Posted by Richard Jones on 07 Jan, 2019 08:17 AM

    Richard Jones's Avatar

    Hi John
    thanks for getting back to me. It’s much appreciated. I really, really like Voodoopad and have been using it for years.
    Bsically I’m got nearly 10 years worth of files I’d like to upgrade…

    so this is a real problem for me, and I’d really appreciate any help here.

    The new version 5.2.3 won’t open any old file or indeed any new flle
    The old Lite version still works but hasn’t got the export feature as that is disabled in the light version.

    I also tried to load a example vpdoc file I downloaded on the internet - and 5.2.3 would not load that as well

    I have managed to get a text editor to open the files that were converted from lite that Lite can’t read and 5.2.3 refuses to open.
    but obviously that is a very messy process to strip out the content from the code

  3. Support Staff 3 Posted by John on 08 Jan, 2019 03:04 PM

    John's Avatar

    I'm able to open both documents with VoodooPad 5.2.3 without issue, and am able to navigate to all pages contained within the documents. I didn't see any prompt to upgrade the document, though -- have you already tried to upgrade these documents?

    Also, I noticed in one of your screenshots there appear to be a number of missing icons in your Finder which is unusual to say the least. I'm wondering if something else is up with your system, which is causing the issues with VoodooPad?

  4. 4 Posted by Richard Jones on 08 Jan, 2019 03:27 PM

    Richard Jones's Avatar


    I have attempted to upgrade and the upgrade didn’t work.
    How do you suggest I upgrade files from VP lite?

    No - the system is fine, no other issues.

    Can I have more than one version of VP running?
    What else can I check - error log, reporting etc.

  5. 5 Posted by Richard Jones on 10 Jan, 2019 07:56 AM

    Richard Jones's Avatar

    Hi John,

    I’m still unable to access these files? Did you get my previous message?

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:


Already uploaded files

  • Screenshot_2019-01-05_at_07.40.38.pdf 206 KB
  • Screenshot_2019-01-05_at_07.58.23.pdf 356 KB

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac