Command G does not work

yaacov.bergman's Avatar


13 Dec, 2018 04:07 PM

Command G does not work. I cannot find more occurences of a given string on a page other that the first occurence. This feature worked well in previous releases. Please fix.

  1. Support Staff 1 Posted by John on 08 Jan, 2019 03:33 PM

    John's Avatar

    I've looked into this issue and I'm not sure when it stopped working because I'm not sure how it ever worked. In what version of VoodooPad (and what version of macOS) did it still work?

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:


Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac