Conversion/opening now fails

chipcoons's Avatar

chipcoons

05 Nov, 2018 11:57 PM

When I try to open my encrypted document on my mac, I get the following error:

While migrating PersonalStorage copy.vpdoc, an error occurred opening the document.
Failed to parse property list at path '/Users/chipcoons/Dropbox/VoodooPad/PersonalStorage copy.vpdoc/pages/9/9baf4ee0-7a3d-47c2-8c91-2802c15f8c56.plist': Error Domain=NSCocoaErrorDomain Code=3840 "Unexpected character v at line 1" UserInfo={NSDebugDescription=Unexpected character v at line 1, kCFPropertyListOldStyleParsingError=Error Domain=NSCocoaErrorDomain Code=3840 "Conversion of string failed." UserInfo={NSDebugDescription=Conversion of string failed.}}

Code: 2

I had previously opened the document yesterday with no issues. WTF????

I need access to this document ASAP.

  1. Support Staff 1 Posted by Sarah on 06 Nov, 2018 03:51 PM

    Sarah's Avatar

    Hi chipcoons,

    Thanks for posting. I'll try my best to help out. When you were last able to open the document, did you make any changes? If so, was this on iOS or on macOS? Could you also let me know what your platform details are (e.g. macOS version, iOS version - if used on iOS, versions of VoodooPad)?

  2. 2 Posted by chipcoons on 06 Nov, 2018 11:45 PM

    chipcoons's Avatar

    I had opened the document on iOS a week or so ago. I had opened the document on MacOS the day before. When I opened the document on my Mac again, it threw the error.

    I was able (since filing the issue) to open the document on a different iOS device, but have not yet tried opening again on my Mac, since I don’t want to corrupt the data.

    I have shared the document through iCloud Drive and more recently (past year) via DropBox. The version history in DropBox for the plist in the error report had not been changed since July 2017, until I tried to open on my Mac when it crashed.

    I am running Mojave version 10.14.2 Beta (18C31g) on my Mac, if that helps.

    Chip Coons
    [email blocked]

  3. Support Staff 3 Posted by Sarah on 07 Nov, 2018 04:26 PM

    Sarah's Avatar

    Glad you were able to open it on iOS. If you can, I suggest backing the document up somewhere other than Dropbox for now. I'll let the team know about this issue. Did you restore the previous version of the file on Dropbox? Also, which version of VoodooPad are you using on desktop?

  4. 4 Posted by chipcoons on 07 Nov, 2018 04:57 PM

    chipcoons's Avatar

    I attempted to restore the previous version, but the same error occurs. I’ve created a copy of the file, but there does not appear to be a method of saving a copy from my iPad inside the VoodooPad app. I would like to be able to save an unencrypted copy to see if it can be opened on my Mac.

    Chip Coons
    [email blocked]

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac