Low OpenCL score and SFFT score of 0 on RX 5700 XT

Matt68's Avatar

Matt68

19 Jul, 2021 04:00 PM

I have an RX 5700 XT running on a Core i5 CPU and Windows 10 Pro 64-bit.
Running registered version of 5.4.1 of Geekbench my OpenCL score is pitifully low (around 30000 when I would expect around 70-80000). Vulkan score is as I would expect (around 57000).

When running the OpenCL benchmark I receive the error "One or more workloads have failed validation and have been assigned a score of zero".
The SFFT result is 0.

1. Is the SFFT value of 0 the reason my overall OpenCL score is so low?
2. Why is this value consistently 0?

Have installed an older version of Geekbench (4) and am not receiving the error.

  1. Support Staff 1 Posted by John on 27 Jul, 2021 04:13 AM

    John's Avatar

    THere's a know issue with Radeon RX 5700 XT cards in that they return lower than expected scores when run with older drivers. If you update your drivers your scores should return to the expected levels.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac