iPhone 5 scores fluctuate

Oscar's Avatar

Oscar

25 Oct, 2012 09:23 PM

Im having somes issue with my iphone 5 geekbench 2 app. I start off with like 1100 or so and every test i run it slowly gets faster and faster...about 5 test and im at 1640's.

If ilet the phone idel for a few minuites or so, and i run bench test again it starts again at a low number and slowly goes up. Maybe thats the way the chip was designed to conserve mroe battery?

How about this, if i play a game likie Contract killer for like 5 min, then i go run a bench test my score is in the 1640's again....so yea. Tested geekbench with another friends iphone 5 and same thing, start off at slow speeds, works it way up at about the 5th test, its were it needs to be.

No apps in backgroubnd, airplane mode to make sure is on.

  1. Support Staff 1 Posted by John on 29 Oct, 2012 05:29 PM

    John's Avatar

    Oscar -

    We're still looking into the issue. I will post here once a solution has been found.

    Best,
    John

  2. 2 Posted by Oscar on 30 Oct, 2012 08:24 PM

    Oscar's Avatar

    Hmmm..i just noticed something. If the iphone is connected to a charger, the scores NEVER flucuate...and thats having the phone idol for10-15 min to make sure. but once i disconect the phone from charger, i wait 15 min and scores start at 1000 again and slowly work their way up. INteresting eh?

  3. Support Staff 3 Posted by John on 08 Nov, 2012 08:28 PM

    John's Avatar

    Oscar -

    Thanks for your help with this issue. We're currently working with Apple to solve the problem of reduced iPhone 5 performance while on battery power. Until a solution is found we recommend that customers run Geekbench on their iPhone 5 while it is plugged into a power source.

    Best,
    John

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac