Geekbench 5 for M1 Macs Has No Compute Test for Metal

Bandito's Avatar

Bandito

19 Nov, 2020 03:44 AM

On the new Macs with M1 processors, there is no option for doing a Compute test for Metal. It only offers Compute for OpenCL. Is this an oversight or perhaps something that is still being worked on? It seems like a rather prominent omission.

  1. 1 Posted by Greg Smith on 19 Nov, 2020 10:26 PM

    Greg Smith's Avatar

    I was able to run one using 5.3.1 today: https://browser.geekbench.com/v5/compute/1880389

    Not sure what's different about your setup. Everything I run on M1 seems a little less reliable than I'm used to. I've had to reboot the Mac and run Geekbench multiple times to get results I trust.

  2. Support Staff 2 Posted by John on 01 Dec, 2020 06:33 PM

    John's Avatar

    This was a known issue with Geekbench 5.3.0 and is fixed in Geekbench 5.3.1.

  3. 3 Posted by Just Me on 03 Dec, 2020 01:58 AM

    Just Me's Avatar

    Thanks for the response. Do you have any idea when the Mac App Store version will get updated?

    Best Regards,

    Rodrigo

    -- Sent from my magical, revolutionary, and large iPad Pro!

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac