New Geekbench 5 user query

david.gb's Avatar

david.gb

07 May, 2020 05:54 PM

Just bought G5 and tried it out on my Mac Pro 5,1 2010
Tried it out on "Compute"as I am interested in how my old GPU (Radeon 5770) is doing before I install a new one.
The test started and I was warned that it would take 8 mins or thereabouts.
Came back at about 8 mins and it looked as though my computer had shut down but after tapping the keys a few times I saw the login screen was apparent (but quite dark). Logged in and discovered G5 had quit (nothing else running) .
Opened G5 but there were no results ... the interface just stared blankly back at me.
Is this normal ?
Surely not.

  1. 1 Posted by david.gb on 09 May, 2020 09:39 AM

    david.gb's Avatar

    Well nothing has changed here.
    Pretty dissatisfied with Geekbench 5.1.1 - although it does a good job measuring CPU performance when I try Compute and hopefully get results for my GPU it simply wastes time and finally reboots my Mac.
    Any workaround or update ?

  2. 2 Posted by Fredpen64 on 10 May, 2020 06:37 PM

    Fredpen64's Avatar

    Hi,

    Similar problem. The Compute test gets as far as Histogram EQ and just stops. CPU tests work fine, and nothing else is running. Computer is a late-2013 iMac with a 3.5 GHz Intel Core i7, and 16 GB of memory.
    Thanks!

  3. 3 Posted by Fredpen64 on 11 May, 2020 09:11 PM

    Fredpen64's Avatar

    Correction and addition to my above message. Running the Compute score with the Metal API instead of Open CL worked perfectly. I do have a further question, though. The Histogram Equalization score is 0.00 and highlighted in red. Any significance to this?

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac