Geekbench5 quits with errors on Linux

Gedobbles's Avatar

Gedobbles

28 Apr, 2020 09:55 AM

Hello there,

everyime I run geekbench5 on my linux machine it quits either after "Running Navigation" in single or multi core without any comment or with "geekbench_x86_64: src/geekbench/navigation/fibonacci_priority_queue.h:299: void FibonacciPriorityQueue<int, MapNode *, (anonymous namespace)::DijkstraAllocator<FibQueueNode<int, MapNode *> > >::consolidate() [KeyT = int, ValT = MapNode *, Allocator = (anonymous namespace)::DijkstraAllocator<FibQueueNode<int, MapNode *> >]: Assertion `d <= max_degree' failed.".
Sometimes it also says "[0428/114333:ERROR:src/geekbench/workload/aes_xts_tq_workload.cpp(189)] workload 101 failed validation"
which doesn't make it quit.
It never ran through completely.
The --compute benchmark works fine.
I am running on "Linux 5.3.0-46-generic #38~18.04.1-Ubuntu SMP Tue Mar 31 04:17:56 UTC 2020 x86_64 x86_64 x86_64 GNU/Linux".
Any help is appreciated. Thanks in advance.

  1. 1 Posted by Gedobbles on 28 Apr, 2020 12:23 PM

    Gedobbles's Avatar

    Forget about this, dunno what I changed, however now it works.
    ??????????????????
    Have a nice day.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Already uploaded files

  • output2.txt 2.08 KB

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac