GeekBench4 CLI Android

jgdovin's Avatar

jgdovin

30 Sep, 2019 06:03 PM

I would like to know what is the command to run GeekBench4 in command line on an Android devkit? I have attached a file with output for when I run pm -l | grep geek. When I run geekbench4 command it displays system/bin/sh. Can someone please explain what is going? Is there a different? Is there document explaining how to install GeekBench to run from CLI?

  1. 1 Posted by Artem S. Tashki... on 01 Oct, 2019 04:43 PM

    Artem S. Tashkinov's Avatar

    I don't think you can run GB in command line in Android.

  2. 2 Posted by jgdovin on 02 Oct, 2019 05:46 PM

    jgdovin's Avatar

    How about GB5? Is there a Geekbench that is capable to be run on Android via command line?

  3. 3 Posted by jgdovin on 02 Oct, 2019 06:41 PM

    jgdovin's Avatar

    I have installed the Geekbench4.3.2.apk. The binary does not show up in my bin folder in Android. Does any know where it installs in Android 9 (P)? It's a 64bit version. I am able to run the application on my phone manually. I would like execute commands via shell, but I am not able to. Can someone please help me out here?

  4. Support Staff 4 Posted by John on 06 Oct, 2019 03:07 AM

    John's Avatar

    Geekbench for Android command-line tools are only available as part of a Geekbench Site License or a Geekbench Source License. If you are interested in learning more about either license please email [email blocked].

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Already uploaded files

  • GB4_1.JPG 13.4 KB

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac