OpenCL score of 0 on MacPro5,1 with GTX 680 Mac Edition

Gaël's Avatar

Gaël

26 Jun, 2019 06:26 AM

I'm running GeekBench 4.3.4 in macOS 10.14.5 on a MacPro5,1 with an NVIDIA GTX 680 Mac Edition. CPU and Metal benchmarks work fine, but OpenCL seems to stop part-way through and then display a result of 0. If I run GeekBench on the command line with the --compute --verbose options (output attached below), I see the following in the "Depth of Field" test:

[0626/021923:INFO:src/geekbench/workload/compute_workload.cpp(91)] workload 311 tid 0 iteration 19 0.00598987s (2.93 GB/sec) uploading
[0626/021923:INFO:src/geekbench/workload/compute_workload.cpp(94)] workload 311 tid 0 iteration 19 0.00462024s running
[0626/021923:INFO:src/geekbench/workload/compute_workload.cpp(97)] workload 311 tid 0 iteration 19 0.00678931s (1.29 GB/sec) downloading
[0626/021923:INFO:src/geekbench/workload/compute_workload.cpp(103)] workload 311 tid 0 0.344161s
[0626/021924:ERROR:src/geekbench/workload/compute_workload.cpp(114)] workload 311 failed validation
  Depth of Field                    0          0.00 pixels/sec

Is there something I can do to fix this? Thanks for your help!

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Already uploaded files

  • geekbench.log 124 KB

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac