Compute Benchmark not running on my computer

Reetam 's Avatar

Reetam

01 Dec, 2018 11:23 PM

Hi,
     I have a Windows desktop computer with the following components - AMD Ryzen 3 2200 G processor, Gigabyte AB350N motherboard and NVidia GeForce GTX 1050Ti graphics card. Whenever I run the Compute Benchmark in Geekbench 4.3.1, the windows flashes for a second and then disappears. I tried running it multiple times to no avail. Could you please tell me the possible cause for this?

  1. 1 Posted by Dennis on 08 Dec, 2018 11:07 PM

    Dennis's Avatar

    Same problem here with the GUI!
    Ryzen7 2700X on Asus Prime x470 Pro

    The test from CLI is working properly

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac