Cant Run Compute Benchmark - Geekbench 4.0

Arfiadi Pratama's Avatar

Arfiadi Pratama

09 Nov, 2018 04:45 AM

Hello, i've a problem on my Nokia 5.1 Plus. Can't run the benchmark and there's an error sign "Geekbench encountered an error communicating with the Geekbench Browser.". I've tried to connect with another wi-fi network or using mobile network. When I run it on another phone Samsung Galaxy A7 it runs perfectly.

  1. Support Staff 1 Posted by Sarah on 09 Nov, 2018 04:13 PM

    Sarah's Avatar

    Hi Arfiadi,

    Thanks for posting. There is currently an issue with the Nokia 5.1 Plus that prevents Geekbench from running. I'll post here if I have any updates on this.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Already uploaded files

  • Screenshot_20181105-223745.png 107 KB

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac