Geekbench 4 on iPhone X won't show results

Mo's Avatar

Mo

24 Sep, 2018 03:13 AM

I just purchased t he geekbench 4 app on app store today. I've been running the CPU benchmark test for the 3rd time now. Whenever I run it, i set my phone down. Periodically checking my phone shows it is running the test. When I check 20 minutes later, there is no test running so I assume the test is finished. When I look in history, there are no results and it just says "it looks like you have not run a benchmark. Run CPU benchmark now"

IT is extremely frustrating because I've ran the test 3 times now, and I haven't been able to use my phone at all since I want it to be running independent of anything else I'm doing on it. So when I come back and it shows nothing, in my history I don't know what to do. This has taken an hour of my time now and I'm now having to run it a 4th time. Please let me know what I can do to fix this issue.

  1. 1 Posted by Sarah on 26 Sep, 2018 03:08 PM

    Sarah's Avatar

    Hi Mo,

    When you return to your iPhone, is the app still open at the CPU Benchmark page? Or are you having to open the app again?

    Also, which version of iOS are you running?

  2. 2 Posted by 6ix stacks on 26 Sep, 2018 03:10 PM

    6ix stacks's Avatar

    Hi so the time after my complain it finally worked lol. Been running
    smoothy now.

    I have another problem though. It won’t let me upload my results to
    geekbench, gives me a message with red on the top I forget the exact text
    but it doesn’t let me upload. Any suggestions on what I can do?

    I’m trying to factory reset my phone and see how it changes my benchmark
    tests

  3. 3 Posted by Sarah on 26 Sep, 2018 03:16 PM

    Sarah's Avatar

    Glad you were able to get it to work. If you see the error message again, could you take a screenshot and post here so we can take a look? Which steps within the app (which buttons do you press, etc.) are you taking to upload to the Geekbench Browser?

  4. 4 Posted by 6ix stacks on 26 Sep, 2018 03:18 PM

    6ix stacks's Avatar

    LOL ok it worked now after messaging you. This has got to be some sort of
    conspiracy haha I’m so sorry for the bother.

    Thank you for your quick replies have a wonderful day.

  5. 5 Posted by Sarah on 26 Sep, 2018 09:28 PM

    Sarah's Avatar

    No problem! Let me know if you run into any further issues.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac