No connection to server

Daxton G Anderson-Bidal's Avatar

Daxton G Anderson-Bidal

18 Sep, 2018 08:17 PM

Gives the same error on WiFi and Data, no I'm not using a VPN. I've already tried clearing the data/cache of the app and reinstalling. It's running the latest version of GB4.

Is the server under maitenance?

  1. 1 Posted by Sarah on 19 Sep, 2018 04:30 PM

    Sarah's Avatar

    Hi Daxton,

    This is a known issue with LG G4. Some LG phones have an issue where they are blocked from connecting to the Geekbench Browser by the hardware, so this could be why. We have been working with LG to resolve the issue, but there is no workaround at the moment. Let me know if you have any other questions and I'll be glad to help out.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Already uploaded files

  • Screenshot_2018-09-18-16-12-09.png 249 KB
  • Screenshot_2018-09-18-16-12-15.png 198 KB

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac