Bug on the max frequency AND bad L3 cache showed

Superbegita's Avatar

Superbegita

05 Mar, 2018 02:10 PM

Hi guys ! ..there ..after i have redownloaded and reinstall Geekbench 4 (with my licence key) ..I found two bugs on the show screen...

Indeed the max core fréquency is totally wrong .. (it shows - 99.00Mhz...) so i am actually at 4.13Ghz on a Ryzen R7 1800X.

In the same sort of things.. After running the test it seems that Geekbench show a totally wrong again L3 Cache ( it mark in fact 2.00 MBytes x2 And not the original 8.0 Mbytes x2 instead..)

So i was wondering..what to do in fact ? I have uninstaled and réinstalled but it look it doesn't correct it..

Here is my screenshots for show you the actuals problems.

I thanked you very much by advance and wish to have a nice day. Hope to have some answer son ^^

  1. Support Staff 1 Posted by Colin on 05 Mar, 2018 04:28 PM

    Colin's Avatar

    Hi,

    Thanks for letting us know about this, and I'm sorry for any trouble this may have caused. I'll take a closer look at this issue and let you know as soon as I can if we can provide more information about this problem or provide an update to resolve it.

    All the best,
    Colin
    Primate Labs Inc.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Already uploaded files

  • Capture_d’écran_(85).png 322 KB
  • Capture_d’écran_(86).png 444 KB
  • Capture_d’écran_(87).png 260 KB
  • Capture_d’écran_(84).png 326 KB

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

12 Dec, 2018 04:50 PM
11 Dec, 2018 06:57 PM
11 Dec, 2018 05:30 PM
11 Dec, 2018 02:48 PM
11 Dec, 2018 12:32 PM