App doesn’t work

Graeme's Avatar

Graeme

12 Dec, 2017 06:28 PM

Can’t get benchmarks as it says I have no active internet, same message for WiFi or 4g, internet works fine for everything else

  1. 1 Posted by Antoine on 12 Dec, 2017 06:32 PM

    Antoine's Avatar

    Same issue here, using iPhone 6 with iOS 11, just downloaded the app, I get a Can't connect to browser error everytime even though i'm connected to the internet.

  2. 2 Posted by Sven on 12 Dec, 2017 06:35 PM

    Sven's Avatar

    Same here! Any suggestion from support?

  3. 3 Posted by Klaus Schulze on 12 Dec, 2017 06:39 PM

    Klaus Schulze 's Avatar

    Same here on 2 devices, also not possible to connect to Dropbox.

  4. Support Staff 4 Posted by Colin on 12 Dec, 2017 07:02 PM

    Colin's Avatar

    Hi,

    Thanks for letting us know about this. We're looking into the issue now and I'll let you know as soon as I can when we can provide more information.

    Thanks for your patience.

    All the best,
    Colin
    Primate Labs Inc.

  5. Support Staff 5 Posted by Colin on 12 Dec, 2017 07:20 PM

    Colin's Avatar

    Hi,

    Thanks again for contacting us about this. There was an issue preventing access to the Geekbench Browser over the past ~60 minutes, which we've now resolved. We appreciate your patience with this issue, and we'll do our best to ensure that this kind of thing doesn't happen again in the future.

    If you have any further trouble running and uploading benchmarks, please let me know and I would be happy to help out.

    All the best,
    Colin
    Primate Labs Inc.

  6. 6 Posted by Joseph on 21 Dec, 2017 03:37 AM

    Joseph's Avatar

    Same here. Using IP6 and IP7+, both can’t run any benchmark.

  7. Support Staff 7 Posted by Colin on 21 Dec, 2017 03:19 PM

    Colin's Avatar

    Hi,

    Thanks for reaching out to us about this, and I'm sorry for any trouble that this caused. The Geekbench Browser was down for emergency maintenance for approximately 2 hours last night, which was likely responsible for this issue. Could you let me know if this problem is still occurring?

    All the best,
    Colin
    Primate Labs Inc.

  8. 8 Posted by Guisses on 22 Dec, 2017 05:51 PM

    Guisses's Avatar

    Experiencing the same thing... Using iPhone 7, ios 11.1

    @ Colin, Still down for maintenance?

  9. Support Staff 9 Posted by Colin on 22 Dec, 2017 09:36 PM

    Colin's Avatar

    Hi Guisses,

    We had approximately 15 minutes of unexpected downtime earlier today, and full service should now be available. We're hoping to resolve these downtime issues over the next few days. Thanks for hanging in there with us as we work to iron out these issues.

    All the best,
    Colin
    Primate Labs Inc.

  10. 10 Posted by Abdul Basit Khi... on 14 Mar, 2018 09:36 PM

    Abdul Basit Khilji 's Avatar

    Hi, geekbench doesn't seem to work at all, everytime I receive the same error message that my device isn't connected to the internet and geekbench needs an active internet connection for it to connect to its browser, I had tried several differant phones like iPhone7, 6s,huawei p10, and oppo f5; it doesn't work on any of them

  11. Support Staff 11 Posted by Colin on 15 Mar, 2018 02:31 PM

    Colin's Avatar

    Hi Abdul,

    Thanks for letting us know about this, and I'm sorry for any trouble caused by this problem. I'll see if the Geekbench Browser experienced any service issues over the last 24 hours, though it is currently online without any apparent problems. Could you let me know if you can access the Geekbench Browser (https://browser.geekbench.com) in your default internet browser normally?

    In addition, could you let me know if you have any ad-blocking applications installed on your phone? In one case, a user's ad-blocking application was overactive and blocked Geekbench's attempt to access the internet until the user whitelisted the Geekbench Browser's URL in the other application.

    All the best,
    Colin
    Primate Labs Inc.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac