Browser error

Anand's Avatar

Anand

11 Dec, 2017 09:15 PM

Geekbench 4 gives a browser upload error ever time I run the app on my oneplus5t ....

  1. Support Staff 1 Posted by Colin on 11 Dec, 2017 11:33 PM

    Colin's Avatar

    Hi,

    Thanks for letting us know about this, and I'm sorry for any trouble this has caused you. Could you let me know what OS version you're using and what version of Geekbench you're running on it (e.g. Geekbench 4.2.0)?

    An active internet connection is required to run a benchmark on your device. Is your device in Airplane/Flight Mode during the benchmark?

    All the best,
    Colin

  2. 2 Posted by Klaus Schulze on 12 Dec, 2017 06:42 PM

    Klaus Schulze 's Avatar

    I‘m facing the same problem on 2 devices running iOS 11.2 I installed the app on, and of course both are connected to the internet.

  3. 3 Posted by George on 12 Dec, 2017 06:54 PM

    George's Avatar

    iPhone 6s Plus running 11.2 has the same error. Just bought the app and can’t get a score.

  4. 4 Posted by Ralf on 12 Dec, 2017 07:00 PM

    Ralf's Avatar

    Just bought it. Same error as mentioned above. iPhone 6 running iOS 11.2

  5. Support Staff 5 Posted by Colin on 12 Dec, 2017 07:01 PM

    Colin's Avatar

    Hi,

    Thanks for letting us know about this. We're looking into the issue now and I'll let you know as soon as I can when we can provide more information.

    Thanks for your patience.

    All the best,
    Colin
    Primate Labs Inc.

  6. Support Staff 6 Posted by Colin on 12 Dec, 2017 07:23 PM

    Colin's Avatar

    Hi,

    Thanks again for contacting us about this. There was an issue preventing access to the Geekbench Browser over the past ~60 minutes, which we've now resolved. We appreciate your patience with this issue, and we'll do our best to ensure that this kind of thing doesn't happen again in the future.

    If you have any further trouble running and uploading benchmarks, please let me know and I would be happy to help out.

    The issue that Anand was having with the OnePlus 5T should be unrelated to the unusual issue today. Anand, would you mind confirming if you're still experiencing this problem?

    All the best,
    Colin
    Primate Labs Inc.

  7. 7 Posted by Norbert on 18 Dec, 2017 06:33 PM

    Norbert's Avatar

    Same Problem on iPad Pro 12“ OS Version 11.2.1: „cannot connect to Browser“
    Product unusable for me.

  8. Support Staff 8 Posted by Colin on 18 Dec, 2017 08:10 PM

    Colin's Avatar

    Hi Norbert,

    Thanks for reaching out to us, and I'm sorry for any trouble caused by this issue. The Geekbench Browser was down today, approximately 2 hours ago, for 10 minutes. Any interruption on the Browser itself or in the Geekbench app should now be cleared. Could you let me know if you're still experiencing this problem?

    All the best,
    Colin
    Primate Labs Inc.

  9. 9 Posted by Scott on 21 Dec, 2017 03:01 AM

    Scott's Avatar

    Same problem. iPhone 6s, connected to internet (tried WiFi and LTE). CPU bencmark runs for ~3.5 minutes and then "Cannot connect to Browser."

  10. 10 Posted by Bob on 21 Dec, 2017 03:05 AM

    Bob's Avatar

    Same problem, iPhone SE, with 11.2.1 "Cannot connect to Browser" after CPU bencmark. Look like the issue still there.

  11. 11 Posted by Kenneth on 21 Dec, 2017 03:27 AM

    Kenneth's Avatar

    Same issue on a 6s running 10.3.3. Tried rebooting device, un/reinstalling the app, and running on both wifi and mobile data with no change. Runs CPU benchmark through to the end, then shows the browser error.

  12. 12 Posted by Guy on 21 Dec, 2017 03:52 AM

    Guy's Avatar

    I'm getting the same issue on an iPhone 8, with the latest app. I don't think it's a very good design to prevent the user form seeing their benchmark score because *your* service is unavailable. Do you guys believe that is fair for the end user? Why not allow the user to see their score now and connect at a later time? Why not design the service so that it scales whenever there is increased demand? I paid for this application I expect it to work.

  13. Support Staff 13 Posted by Colin on 21 Dec, 2017 05:11 PM

    Colin's Avatar

    Hi,

    Thanks for reaching out to us about this, and I'm sorry for any trouble that was caused by this problem. The Geekbench Browser was down for emergency maintenance for approximately 2 hours last night, which was likely responsible for this issue. Could you let me know if this problem is still occurring?

    I'll pass along your feedback regarding the lack of service last night to my team and see if we can improve our infrastructure to avoid this problem going forward. In the past, it's been very unusual for the Browser to experience downtime, and our goal is for no user's benchmark to be interrupted by this kind of problem.

    All the best,
    Colin
    Primate Labs Inc.

  14. 14 Posted by dlang4129 on 22 Dec, 2017 04:42 PM

    dlang4129's Avatar

    Created new discussion about the Geekbench 4 app, since this discussion is for the Geekbench website function.

  15. 15 Posted by Oliver on 22 Dec, 2017 05:43 PM

    Oliver's Avatar

    Just purchased and installed the lasted version of Geekbench 4 on iPhone 6S with iOS 11.2.1. Same error: "Cannot connecto to Browser". Phone is connected to Wifi.

  16. Support Staff 16 Posted by John on 22 Dec, 2017 07:58 PM

    John's Avatar

    We're still experiencing intermittent issues with the Geekbench Browser -- we had approximately 15 minutes of unexpected downtime earlier today. We're hoping to resolve them over the next few days. In the meantime we apologize for the inconvenience and the frustration this is causing everyone.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac