Compute opencl not working on Intel HD 4000

Andrea's Avatar

Andrea

19 Oct, 2017 09:50 AM

Hallo,

I am not able to run the compute opencl benchmark on my laptop with Intel HD 4000 graphics.
It works normally until RAW, and then it continues indefinitely without completing that set, until I cancel.
Anything I can do?

Best regards,
Andrea

  1. Support Staff 1 Posted by Colin on 19 Oct, 2017 02:28 PM

    Colin's Avatar

    Hi Andrea,

    Thanks for letting us know about this, and I'm sorry for any trouble that this may have caused you. Could you post a link to one of your CPU results in the Geekbench Browser so that I can take a closer look at your system setup?

    All the best,
    Colin
    Primate Labs Inc.

  2. 2 Posted by Andrea D'Andrea on 19 Oct, 2017 04:08 PM

    Andrea D'Andrea's Avatar

    Here it is, Colin.

    https://browser.geekbench.com/v4/cpu/1249562.
    I tried again the compute benchmark this week with the most updated version of GB4, with the same result.

    BR,
    Andrea

    Da: "Colin" [email blocked]
    A: [email blocked]
    Cc:
    Data: Thu, 19 Oct 2017 14:28:25 +0000
    Oggetto: Re: Compute opencl not working on Intel HD 4000 [Geekbench #19854]

  3. Support Staff 3 Posted by Colin on 19 Oct, 2017 09:45 PM

    Colin's Avatar

    Hi Andrea,

    Thank you very much. I'm not certain what would be causing this, but out-of-date drivers are often responsible for similar issues. Could you try updating your graphics drivers and let me know if that resolve the issue?

    All the best,
    Colin
    Primate Labs Inc.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac