Geekbench 4 Compute tests CUDA / OpenCL showing zero score on MacBookPro11,3 under Windows 10 Pro

james.loader's Avatar

james.loader

19 Dec, 2016 10:55 PM

Hi there

I am running into a strange issue with Geekbench 4 Compute tests running on a MacBookPro11,3 (mid-2014 Retina MacBook Pro 15") under Windows 10 Pro x64 for both Iris Pro and GT750M chipsets.

The CUDA / OpenCL tests seem to run, but then show a zero score in the results browser.

e.g. https://browser.primatelabs.com/v4/compute/318210 and https://browser.primatelabs.com/v4/compute/318238

Has anyone else run into this please?

Thanks

  1. 1 Posted by Sangeeta Thomas on 20 Dec, 2016 05:59 PM

    Sangeeta Thomas's Avatar

    I'm sorry you're having issues with Geekbench. I have filed the issue with engineering, and will let you know when I have more information.

  2. 2 Posted by fiasco on 20 Dec, 2016 07:42 PM

    fiasco's Avatar

    same here.
    cpu: 4770k
    gpu: 660ti (x2 sli)

    problem persists in open GL and Cuda. Depth of field score reports 0.

  3. 3 Posted by Sangeeta Thomas on 22 Dec, 2016 03:59 PM

    Sangeeta Thomas's Avatar

    Sorry about the delay. could you please let me know the version of your graphics card driver?

  4. 4 Posted by Curtis Mulatz on 22 Dec, 2016 05:03 PM

    Curtis Mulatz's Avatar

    Hey Sangeeta,
    I am currently on 376.33 (release 12/13/2016)

  5. 5 Posted by Sangeeta Thomas on 22 Dec, 2016 05:50 PM

    Sangeeta Thomas's Avatar

    Thanks! I'll let you know when I have more information.

  6. 6 Posted by james.loader on 23 Dec, 2016 06:03 AM

    james.loader's Avatar

    Hi Sangeeta, please find attached the NVidia system info dump.

  7. 7 Posted by Sangeeta Thomas on 23 Dec, 2016 05:08 PM

    Sangeeta Thomas's Avatar

    Thanks James, that will help us out!

  8. 8 Posted by Herve Shango on 29 Dec, 2016 07:11 AM

    Herve Shango's Avatar

    i have as well on my windows 10 pro pc

  9. 9 Posted by ralph on 29 Dec, 2016 10:29 PM

    ralph's Avatar

    I have this problem too on a Razer Blade with the GTX 1060 on the latest drivers.
    The HD530 returns a score, though.
    It looks like it scores well in everything but sobel returns a score of 0 hence the overall score of 0.

  10. 10 Posted by Sangeeta Thomas on 04 Jan, 2017 05:00 PM

    Sangeeta Thomas's Avatar

    I'm sorry you're experiencing issues with Geekbench as well; I will file this with engineering. Could you tell me which driver version you are using?

  11. 11 Posted by Herve on 04 Jan, 2017 05:29 PM

    Herve's Avatar

    nvidia 376.33

  12. 12 Posted by ralph on 04 Jan, 2017 06:24 PM

    ralph's Avatar

    nvidia 376.33

  13. 13 Posted by Sangeeta Thomas on 04 Jan, 2017 06:45 PM

    Sangeeta Thomas's Avatar

    Thanks, I will get back to you once I have more information regarding this issue.

  14. 14 Posted by Robert Agans on 06 Jan, 2017 12:27 AM

    Robert Agans's Avatar

    Same problem, Windows 10 with nvidia 376.33...

    Sure seems like a software bug to me.

  15. 15 Posted by Robert Agans on 06 Jan, 2017 12:29 AM

    Robert Agans's Avatar

    For what it's worth, my other PC has 359.06 and the tests run fine.

  16. 16 Posted by Zoltán Szányi on 08 Jan, 2017 08:44 AM

    Zoltán Szányi's Avatar

    Hi Guys,

    Same results for me. Geekbench 4 Open CL benchmark with nvidia 376.33..
    Win 7 and Win 10 produce the same zero score:

    Check my screenshots

  17. 17 Posted by Antti Vahtera on 12 Jan, 2017 10:29 PM

    Antti Vahtera's Avatar

    Same issue here, Win10, GTX770, driver version 376.33...

  18. 18 Posted by S.Hck. on 13 Jan, 2017 09:53 PM

    S.Hck.'s Avatar
  19. 19 Posted by Jordan on 16 Jan, 2017 04:51 PM

    Jordan's Avatar

    Exactly the same here, test runs but returns a score of 0 - values for everything but get zero on depth of field

    driver: 376.33 ( running 650m GT) iMac 2012 - i7 3770s

  20. 20 Posted by Pablo on 07 Feb, 2017 02:11 PM

    Pablo's Avatar

    The CUDA and and OpenCL results are 0, due to the Depth of Field, which is 0.
    HP Z420 Workstation, Win 7 Pro 64-bit, Geekbench 4.0.4, driver 375.86

  21. 21 Posted by Prashant B on 18 Mar, 2017 01:33 PM

    Prashant B's Avatar

    Same here. Geekbench 4 OpenCL benchmark with Nvidia GeForce 920M.
    Final Score is 0 due to the depth of field score being 0.
    Windows 8 Pro 64-bit
    Intel i5(5200U)

  22. 22 Posted by kipbeatty on 04 Apr, 2017 11:47 AM

    kipbeatty's Avatar

    Unfortunately, you can add another system to the list.

    Dell Inc. XPS 8500
    GeForce GT 620

    Running both OpenCL and CUDA Compute tests results in a "0" score due to the aforementioned depth of field test. I had hoped to see this fixed in 4.1. Any update on solving the problem?

  23. 23 Posted by Lee on 08 Apr, 2017 06:36 AM

    Lee's Avatar

    Same here
    Windows 10 Pro 64-bit
    Intel i5-5200U
    Nvidia Geforce 920M

    https://browser.geekbench.com/v4/compute/628020

  24. 24 Posted by Margusta on 10 Apr, 2017 07:02 PM

    Margusta's Avatar

    Still persists. Nvidia drivers 376.53. GTX670. W10Pro.

  25. 25 Posted by Margusta on 10 Apr, 2017 07:08 PM

    Margusta's Avatar

    Sorry for the seconds, but I need to add this, altho it's quite clear from the replies I guess: the above mentioned system reported the score properly on another OS. So yes, it's a platform specific issue. As you would have guessed from the fact that everyone affected are W10 or W8 users. My board runs 64bit btw. X5660, X58/ICH10R.

  26. 26 Posted by timothycampanis on 28 Apr, 2017 08:14 PM

    timothycampanis's Avatar

    I have the same problem windows 10 64x

    GTX 1070

    Driver GeForce 376.53

    Also compute benchmark crashes on my osx system. exact same specs. apparently because of NVidia web driver interference.

    So no way to get benchmarks with Geekbench :/

    guess ill have to look somewhere else

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac