WinHttpSendRequest failed: ERROR_WINHTTP_SECURE_FAILURE

anthony.serapiglia's Avatar

anthony.serapiglia

13 Sep, 2016 01:28 AM

Attempting to run on Windows 10 - I can browse to https://browser.primatelabs.com/ and I am running with administrator privileges...Occurs for both CPU and Compute benchmark tests

PLEASE ADVISE!

  1. 1 Posted by anthony.serapig... on 13 Sep, 2016 01:48 AM

    anthony.serapiglia's Avatar

    forgive me - running latest download of Geekbench 4.

  2. 2 Posted by anthony.serapig... on 13 Sep, 2016 03:06 AM

    anthony.serapiglia's Avatar

    Yes - have also tried with the firewall off and no other AV is on...

  3. 3 Posted by anthony.serapig... on 13 Sep, 2016 03:18 AM

    anthony.serapiglia's Avatar

    Geekbench 3 trial on 32 bit tests does run.... would sure love to run version 4 and 64 bit tests....

  4. Support Staff 4 Posted by John on 16 Sep, 2016 03:50 AM

    John's Avatar

    What web browser are you using to access https://browser.primatelabs.com/? Can you access https://browser.geekbench.com/?

  5. 5 Posted by Vinster on 24 May, 2018 03:12 AM

    Vinster's Avatar

    I'm also having this issue. I can access the link in the above post, see attached ScreenShot..

    I'm using FireFox v60.0.1

    Windows 7 Ulitmate, 32Bit - GeekBench 4 - v4.2.3 Tryout

    Any Thoughts?

    Vin

  6. Support Staff 6 Posted by Colin on 24 May, 2018 04:22 PM

    Colin's Avatar

    Hi Vin,

    Thanks for letting us know about this, and I'm sorry for any trouble this issue may have caused. Could you let me know what specific version number of Windows 10 you're using so that we can take a closer look?

    In addition, could you check your firewall settings to see if Geekbench 4's attempt to connect to the Geekbench Browser is being blocked by your firewall?

    All the best,
    Colin
    Primate Labs Inc.

  7. 7 Posted by Vinster on 24 May, 2018 05:11 PM

    Vinster's Avatar

    you didn't read my post in regards to the Windows Version I am using.

    Windows 7 Ulitmate, 32Bit - GeekBench 4 - v4.2.3 Tryout

    my firewall is set to off. I should had included that, sorry.

    I have tried this on 2 systems (one Windows 7 32Bit with FireFox and another on a 64Bit OS with IE9), both are giving me a Certificate Error. when I try to browse to https://browser.primatelabs.com/

    I have verified that the Data/Time and TimeZones are correct on both PC's.

    Vin

  8. Support Staff 8 Posted by Colin on 25 May, 2018 05:19 PM

    Colin's Avatar

    Hi Vinster,

    Thanks for following up with me. Pardon my mistake earlier; I meant to ask for the specific version/update of Windows 7 Ultimate on your device (i.e. what is the latest system update for your device?)

    Could you try navigating to https://browser.geekbench.com/ and let me know if you can access it from your device? The https://browser.primatelabs.com/ URL should redirect to https://browser.geekbench.com/, but it seems that there is currently an issue preventing that -- I'll pass this information along to my team and see if we can address this issue.

    All the best,
    Colin
    Primate Labs Inc.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac