Can't upload score from Geekbench 2.2.7 (PPC Mac OS X)

redheeler's Avatar

redheeler

11 Jan, 2016 04:28 PM

I would like to add the Geekbench score from my dual-core Power Mac G5 to the database, but I get the error message attached (Server returned status code 404). Any way around this?

  1. 1 Posted by Christopher on 01 Feb, 2016 02:35 PM

    Christopher's Avatar

    Hello redheeler,

    Are you still experiences this issue?

    Christopher Mundle
    Primate Labs Inc.

  2. 2 Posted by redheeler on 13 Feb, 2016 07:33 PM

    redheeler's Avatar

    Sorry for the late reply. Yes, I am still experiencing this issue. I have even tried Geekbench 2.2.7 on an Intel Mac running El Capitan, same result.

    PowerPC Macs won't run any version newer than 2.2.7. It would be nice to be able to upload and compare scores, as hobbyists like myself still mess around with these old systems.

  3. 3 Posted by Alec on 04 Apr, 2016 02:45 AM

    Alec 's Avatar

    I am also running into this issue, I am on 10.4.11 and running Geekbench 2.2.0

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Already uploaded files

  • Upload_Failed.png 43.4 KB

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac